Forum

Divers


Poster un nouveau message

Retour à la liste des messages


Problème première cuisson céramique

Jerome Rogron

Posté par Jerome Rogron (MONTENDRE 17)
le 13 octobre 2016 à 18:19

Bonjour,

Je suis prothésiste depuis 10 ans et installé depuis 4 ans,je viens voir de temps en temps sur le forum,je viens en espérant

que quelqu'un va pouvoir m'aider.

Mon souci est que,lorsque mes céramiques sortent de leur première cuisson,elles ont très souvent une grosse fissure,soit en vestibulaire,linguale,mésiale ou distale cela dépend.Ma céramique est comme éventrée horizontalement jusqu'à l'opaque.

Ce qui m'oblige à faire une cuisson de réparation donc perte de temps et mise à l'épreuve de ma patience!

Ça ne me l'a jamais fait avant,seulement depuis quelques mois.

J'utilise de la céramique GC,bonding GC,opaque en poudre GC,liquide de modelage GC(J'ai essayé l'eau distillé ça ne change rien),j'ai un four ivoclar EP 5000,un céramosonic.

J'ai le mème problème avec la céramique ivoclar sur chappe e-max pressée.

J'ai tout essayé mais rien n'y fait,je commence à croire que le problème vient de moi!

Je vous remercie d'avance et espère que quelqu'un a la solution,je sais qu'il y a des confrères qui sont beaucoup plus forts

que moi qui viennent sur ce forum.

Jean-Yves CARREZ

Posté par Jean-Yves CARREZ (CONCARNEAU 29)
le 14 octobre 2016 à 19:20

Bonjour Jérôme !

Il y a forcément une explication au phénomène …

J'ai tout entendu sur les fissures enigmatiques dans la céram depuis 1980 et avec le temps les explications rationnelles et scientifiques ont remplacé la sorcellerie et la magie noire ...

Quelques photos (Pâte crue montée et au sortir du four 1ère cuisson) pourraient nous aider à comprendre et pitêtre à t'éclairer

afin de corriger au besoin !

Courage , l'espoir est ce qui meurt en dernier !

Bien à toi,

J-Y

modérateur Dominique Vandoorne

Posté par Dominique Vandoorne (VALENCIENNES 59)
le 16 octobre 2016 à 16:49

Bonjour Jerome,

Ton problème me fait penser à un manque d'homogénéité dans l'humidité de ta poudre lors de la mise en cuisson.

Peut être des ajouts sur une masse trop sèche

Peut être un décollement de la masse lors du retrait en fin de montage

Essaie de mettre au four une masse plus humide, quitte à augmenter très légèrement le temps de séchage

Voilà quelques pistes, mais comme le dit très justement Yves une photo vaut mieux qu'un long discours.

Ne te décourage pas, on à tous vécu ces petits désagréments et l'on à trouver les solutions

Courage

A+ DOM V

Jerome Rogron

Posté par Jerome Rogron (MONTENDRE 17)
le 18 octobre 2016 à 18:38

Bonjour avant tout merci pour vos réponses

Effectivement j'y vais peut être un peu fort avec le céramosonic,

je vais suivre vos conseilles et je reviendrai vers vous (je vais peut être me faire une petite dépression avant !)

Jerome Rogron

Posté par Jerome Rogron (MONTENDRE 17)
le 18 octobre 2016 à 18:42

Désolé je n'arrive pas à accéder aux pièces jointes pour vous mettre une photo.

Encore merci .

modérateur Dominique Vandoorne

Posté par Dominique Vandoorne (VALENCIENNES 59)
le 19 octobre 2016 à 16:56

Bonjour Jérome,

Afin de pouvoir mettre des images en ligne, il faut que l'application FLASH PLAYER soit activé dans ton navigateur.

A ce moment là quand tu clique sur le trombone, un pavé noir " AJOUTER" apparait et te permet de choisir ton fichier, qui n'est pas forcement une image.

Voilà

A+ DOM V.



philippe BOULETIER

Posté par philippe BOULETIER (ARGENTEUIL 95)
le 10 décembre 2016 à 19:54

Bonjour Jérôme.

Pense a vérifier les paramètres de ton four il est peu être déréglé pour la 1er cuisson ou il ne convient pas à ta marque de céramique

Une cuisson un peu trop longue ou trop forte et la céramique éclate

Et aussi faire attention aux courant d'air, choc thermique !!!

michel GIORDANO

Posté par michel GIORDANO (NICE 06)
le 12 décembre 2016 à 18:24

peut etre aussi augmenter temps de sechage... perso 6mn... et refroidissement rapide..

Carlos Fontes

Posté par Carlos Fontes (TROYES 10)
le 20 décembre 2016 à 12:56

Bonjour, juste une petite question lorsque vous placez votre céramique sur le support avant de la mettre dans le four vous la prenez avec les doigts?

Olivier

Laboratoire Elfaprodent

Posté par Laboratoire Elfaprodent (AHUY 21)
le 20 décembre 2016 à 19:18

bonjour à mon avis four trop chaud au moment de la mise au four + temps de chauffe trop courte voila bon courage

Cpam Rhone

Posté par Cpam Rhone (STE FOY LES LYON 69)
le 1 janvier 2017 à 14:07

Bonjour, avez vous trouvé la solution à votre problème !? Si oui je serais intéressé de connaître la raison de ces mésaventures. Je rencontre aussi parfois les mêmes resultats en première cuisson avec cette céramique.

Merci. Cordialement

xavier laly

Posté par xavier laly (PARIS 75)
le 10 janvier 2017 à 16:38

Bonjour,

il faudrait faire de toutes les façons un programme de décontamination avec support de cuisson sans charbon actif

1030 sous vide /10mn.

Sage précaution.

Confraternellement.

Sarl Delamarche Herve

Posté par Sarl Delamarche Herve (PIREY 25)
le 12 janvier 2017 à 12:14

Bonjour,

le problème vient peut être du fait que la céramique contient encore trop d'humidité à l’intérieure et est trop sèche à l'extérieure. Il faut que l'humidité de la céramique soit homogène avant la cuisson et ne pas hésiter à faire un sèchage plus long, personnellement 10 minutes. Ton four est il bien étalonné, et la résistance n'est elle pas trop vielle, sinon on perd de la radiance est le séchage n'est pas correcte.

La craquelure provient du fait que l'intérieure de ta couronne contient encore trop d’humidité par rapport à la couche extérieure trop sèche qui forme un croûte , un séchage trop rapide transforme l'humidité interne en gaz et celui ci pour sortir fend la couche externe.

Bonne journée.

Hervé DELAMARCHE

Laboratoire Marquez

Posté par Laboratoire Marquez (SARAN 45)
le 20 janvier 2017 à 14:18

bjr ,as tu essayé en changeant de bonding ou voir a faire sans?

Laboratoire Belladent

Posté par Laboratoire Belladent (BAIE MAHAUT 97)
le 1 février 2017 à 23:49

Bonjour Gérôme,

Je propose un échange téléphonique.mon portable 0690736056.décalage horaire 5 heures de moins.à bientôt peut être.bonne nuit.

Francis.dans le métier depuis 1979.

Laboratoire Elfaprodent

Posté par Laboratoire Elfaprodent (AHUY 21)
le 9 février 2017 à 19:48

pus de nouvelle ???? et les résultats ??? c’est souvent comme ça sur les forum je ne vois pas pourquoi cela serait différent ici !!!

modérateur Dominique Vandoorne

Posté par Dominique Vandoorne (VALENCIENNES 59)
le 10 février 2017 à 10:45

SCANDALEUX....

Onze confrères prennent un peu de leur temps pour essayer de résoudre un problème qui d'ailleurs ne les concernent pas,

et là pas de réponse, plus de son plus d'image.....ALORS LA BRAVO.......

C'est carrément de l'impolitesse.

Laboratoire Jacques Hool

Posté par Laboratoire Jacques Hool (MARIE GALANTE 97)
le 10 février 2017 à 13:00

Bonjour

j'ai eu ce problème en changeant de four, j'ai essayé de préchauffer plus longuement, plus lentement et en fin de compte, j'ai envoyé des photos chez vita (four vita) rien, pas de bons conseils puisque je n'utilisais pas la porcelaine vita... et finalement j'ai réduit la vitesse de montée en température de 5 ou 10 degrés, dans mon cas 55° par minutes sur mon four et plus jamais eu de cratères sur les faces de mes dents. Et en plus je trouve que ma porcelaine est légèrement plus translucide...

J'espère que ce sera le même cas pour vous si vous ne l'avez pas déjà fait.

Salutations

Jacques

Sarl D2a

Posté par Sarl D2a (PROVINS 77)
le 11 février 2017 à 02:55

bonjour a tous

et si c'était un petit problème de métal je ne connais pas cette ceram car moi j'utilise de la ceramco

qui est geniale mais la temperature monte peut être trop vite et le refroidissement trop rapide aussi je suis sure que ce n'est pas grand chose alors courage et tenez nous au courant a bientôt

christ