Forum

Céramique Vintage Pro


Poster un nouveau message

Retour à la liste des messages


Chapes usinées et vintage Pro

Prat & Associes

Posté par Prat & Associes (TOULOUSE 31)
le 12 juillet 2019 à 12:01

Bonjour à tous

Utilisateur de la Vintage pro depuis sa sortie (et de toutes les céramo Shofu qui ont précédé depuis 1990), je constate une différence entre les céramos-métal dont je réalise la chape CR-CO coulée en labo et celles toujours en Cr-CO dont je fais usiner les chapes (sur implant) par les sociétés Simeda ou Alkom Digital.

Je constate une différence très nette de translucidité de rendu de teinte beaucoup plus laiteux et moins saturé sur chape usinée.

#j'ai essayé de réhausser les cuissons jusqu'à 15 degrés pas d'amélioration

Avez vous une explication?

merci

Jean Tanquerel

Posté par Jean Tanquerel (LIMOGES 87)
le 23 juillet 2019 à 12:35

Bonjour cher confrère,

il n'y a à priori aucune raison d'obtenir des différences de résultats esthétique suivant les Co-Cr employés.

J'utilise comme vous la Pro et ai utilisé toutes les céram de chez Shofu. Je travail comme vous sur armatures usinées, frittage laser, et armature coulées au labo, je n'ai pas de différence de résultat.

Je ne connais pas votre labo ni votre manière de travailler.

Peut être votre problème vient il d’ailleurs. Si vous fournissiez plus de renseignements,quelqu'un pourrait peut être vous aider.

Quel alliage est utilisé pour les armature usinées ?

quel est l'alliage utilisé pour vos armatures coulées ?

resurfacez vous les armatures usinées ?

quel sablage faites vous ?

passez vous à la vapeur ?

quel support de cuisson utilisez vous ?

utilisez vous du bonding ?

utilisez vous de la base opaque ?

quel liquide de montage utilisez vous ?

utilisez vous le céramosonic ?

est ce que les cuissons sont faites dans le même four ?

Avez vous récemment étalonné votre four ?

est ce la même personne qui fait ces deux types de céram ?

avez vous vérifiez la pompe à vide du four ?

...

Confraternellement.

Jean TANQUEREL

kris laboratoire kn

Posté par kris laboratoire kn (CHARLEVILLE MEZIERE 08)
le 23 juillet 2019 à 17:39

Bonjour

Je fais suite à ton post ..je suis utilisateur de la shofu mp et pro depuis des années et suis surpris des soucis que tu rencontre..sans être un fan inconditionnel de la pro car je la trouve trop simple d

d'utilisation par rapport à la mp mais les deux donnes les mêmes résultats s il on respecte les protocoles ...a mon sens le souci ne vient pas du support ..a partir du moment ou le protocole de départ jusqu a l opaque est respecté Cad sablage vapeur base opaque. Une fois ces étapes faites le support est stable qq soit l alliage..

L augmentation de la température ne va faire qu augmenter l l'opacité de la ceram qui est malgré tout très sensible au variations de températures et de surcroît aussi grande (15°).

Constates tu ces différences de teinte au démarrage de la journee? Peut-être un souci de première cuisson dans un four pas en température et qui pourrait être saturé en humidité ...cela peut etre aussi un souci de poudre ancienne saturé puis desaturee plusieurs fois. Utilise tu de l eau du brobinet ou deminéralisé ou ppi...et enfin le plus important le contrôle du vide ..la encore la shofu est très sensible aux variation de vide ..contrôle de la pompe impératif..j'espère t avoir apporté qq info pertinentes. N hesite pas a nous donner un retour pour pouvoir analyser au mieux si le problème venait à être reposé Merci à toi et bon courage

Kris 😊😊😊😊

Laboratoire kn